Author Topic: SCI0 / SCI1 Sounds to MIDI?  (Read 2068 times)

0 Members and 1 Guest are viewing this topic.

Offline Collector

Re: SCI0 / SCI1 Sounds to MIDI?
« Reply #30 on: July 06, 2016, 04:28:14 PM »
If it can open AGI games it is probably the latest. It also included the command line tools. For whatever reason the author did not add versioning information to the last build. Version 1 is an earlier build.
KQII Remake Pic

Offline Kawa

Re: SCI0 / SCI1 Sounds to MIDI?
« Reply #31 on: July 06, 2016, 04:40:59 PM »
It can open AGI games, actually.

Offline MusicallyInspired

Re: SCI0 / SCI1 Sounds to MIDI?
« Reply #32 on: July 06, 2016, 05:21:19 PM »
That version's sound playback is gimped. It omits random channels and instruments for some reason. Maybe the export function is unnaffected? I just figured it used the same system to decode and so was inherently flawed. I could have sworn I tested exporting with it though....
Brass Lantern Prop Competition

Offline Kawa

Re: SCI0 / SCI1 Sounds to MIDI?
« Reply #33 on: July 06, 2016, 05:35:40 PM »
That version's sound playback is gimped. It omits random channels and instruments for some reason.
I never noticed ???

Offline MusicallyInspired

Re: SCI0 / SCI1 Sounds to MIDI?
« Reply #34 on: July 06, 2016, 08:03:06 PM »
The behaviour seems to be erratic at best. Now that I'm testing it again with SQ5, playing one sound works fine, but then after trying to test a few others it starts freaking out and then none of the sounds will work. Given my previous experience with this version of SV there's no telling how far the glitches go or what triggers them, but it's not very reliable. I suppose one should simply export the sound you want first as soon as you load a new game after launching the program. It's the only way to be sure.
Brass Lantern Prop Competition


SMF 2.0.11 | SMF © 2015, Simple Machines
Simple Audio Video Embedder

Page created in 0.14 seconds with 21 queries.